President’s Message

Happy New Year!

It has been a busy couple of months for the Chapter’s Executive Committee. Just as the countdown has ended for welcoming the New Year, a new one starts for the Georgia Chapter. In just 118 days, our chapter will be hosting one of its biggest events in the last nine years. The 2011 Tri-State Conference will be held at the W Atlanta-Buckhead during April 28-30, 2011.

This is a unique opportunity to attend a regional conference and network with your peers from South Carolina and North Carolina. I am asking all members to mark their calendars now and help make this conference a success for the Chapter. Your participation will elevate the profession’s visibility locally and strengthen your professional knowledge.

Brandon P. White, ASLA, LEED AP BD+C
President
ASLA - Georgia Chapter

Trustee’s Message

ASLA Council of Fellows Applications

A responsibility—and privilege—of the Executive Committee is to nominate candidates from the state of Georgia for the ASLA Council of Fellows. Georgia has previously been honored with 23 members elected to this prestigious group. As your chapter Trustee, I have been charged with gathering applications for the Executive Committee to review. The deadline is 18 March 2011.

All Georgia Chapter members who have 10 years of continuous service should have received an e-mail in November from John Carman about their eligibility for the ASLA Council of Fellows. To be considered, a candidate must:

- Be an ASLA Full Member in good standing.
- Have achieved at least 10 continuous years of membership at the time of nomination.
- Have demonstrated exceptional contributions over an extended period of time.
- Have made a significant positive impact on the public and the profession.
- Have received recognition for those contributions from multiple sources.

Nominations may be made by the executive committee of a chapter, the executive committee of ASLA, or the executive committee of the Council of Fellows in one of four categories: (1) Works, (2) Leadership/Management, (3) Knowledge, or (4) Service.

Any member of ASLA may recommend another eligible ASLA member for consideration as a nominee to the three groups mentioned above via written documentation highlighting the member’s accomplishments. More information about requirements and how to prepare an application can be found in the Council of Fellows link on the ASLA web site.

continued on page 4
A Refreshing Approach to Living.
In Memoriam

The profession of landscape architecture lost one of its most notable members on December 11 with the passing of William “Bill” Heinz Laubmann. Bill Laubmann was a member of the Council of Fellows of the ASLA, nominated by the Georgia Chapter and elected in 2004.

As principal-in-charge of Laubmann-Reed & Associates, he oversaw the completion of projects in 33 countries and 26 states. His contributions would garner 26 national and international design awards.

During the 1970s, his firm was one of the first in the profession to work in the Middle East, China, Europe, and South and Central America. Though overseas projects are common today, it was unheard of at the time. “He looked always to the future,” said Marty Laubmann, his wife of forty-three years.

Locally, his portfolio included designs for the Cobb Galleria, the Atlanta Financial Center, and a detailed master plan for the preservation of Piedmont Park. He co-wrote a tree ordinance for the City of Atlanta and was a professional liaison to MARTA. A civic leader, for eight years he served as vice chairman of the Atlanta Urban Design Commission. An educator, he was an associate professor at the University of Georgia’s School of Environmental Design.

“Bill Laubmann improved our profession and our environment,” said Scott Jones, President-Elect of the ASLA-GA. “He was a visionary and leader of our profession. He was also a wonderful person with a charming smile and we will miss him dearly.”

Though he never talked about his past, he clearly overcame many obstacles early on. When he moved at age 10 from Germany to Brooklyn after World War II, Laubmann spoke no English. He learned to fit in quickly. “He developed his people skills early, and that definitely helped his business,” said his daughter, Holly Laubmann Rector. “He had to acclimate at a young age.”

He would graduate from Bayside High School and attend the New York Institute of Design & Construction. He then earned a landscape architecture degree from Michigan State University (1964) and a degree from Harvard University’s Graduate School of Design (1969). Additionally, the University of Pueblo (Mexico) awarded Laubmann an honorary architecture and urban design degree in 1998.

Though his practice and portfolio were considerable, Laubmann still devoted much of his time to civic duty and mentoring his staff and others that sought his guidance. Many of those mentored would ultimately be elected Fellows of the ASLA themselves. He and his partner, Ben Reed, often hired high school students in the summer who wanted to learn his profession. Two of these students included his son and daughter—both accomplished professionals in their own fields of architecture (Silas Laubmann) and landscape architecture (Holly Laubmann Rector). “That’s how he gave back and that’s how he got satisfaction,” said his wife.
Trustee’s Message:
ASLA Council of Fellows Applications
continued from page 1

Quite often in the Georgia Chapter, candidates have simply brought themselves to the attention of the Executive Board. So don’t be shy! In fact, three members have already come forward. Keep in mind that candidates are not judged against each other. Fellows are selected on the merits of each individual.

There are only two opportunities for the Executive Committee to review applications: January 7 and February 9. For practical purposes, it would be appreciated if candidates gave us their intentions by the January date, and target the February date for submitting their package to the Executive Committee for review. If a deficiency is seen in the application, time will be available to remedy it before the national deadline.

It is strongly suggested that candidates also contact a Fellow within the society and ask them to serve as a mentor for their application. If you need assistance, the Executive Committee can direct you to a list of willing Fellows to help serve in this capacity.

To be considered and nominated by the Executive Committee of the Georgia Chapter, please send your intentions to either Brandon White (President@GaASLA.org) or me, Gregg Hudspeth (Trustee@GaASLA.org).

Georgia Fellows of ASLA
1968  Edith H. Henderson
1971  Edward L. Daugherty
1982  Darrel G. Morrison
1984  Harry J. Baldwin
1988  Allen D. Stovall
1994  Bruce K. Ferguson
     Scott S. Weinberg
1995  Roy O. Ashley
1996  Barbara Faga
1998  Neal E. Weatherly
1999  Kerry Blind
     Dale Jaeger
2000  Michael W. Breedlove
2001  Ian J. Firth
     Dee Marriam
2002  James R. Cothran
     Roger D. Moore
2004  Catherine M. Howett
     William H. Laubmann
2006  Leo Alvarez
2008  John. F. “Jack” Crowley
2009  Robert F. Bullard
     William A. Mann

www.3state2011.com

SAVE THE DATE
APRIL 28-30 2011
25TH TRI-STATE ASLA CONFERENCE
“DESIGN OF THE TIMES”
ATLANTA

HYATT REGENCY ATLANTA
ON PEACHTREE STREET
### Preliminary Schedule Released for 2011 Tri-State ASLA Conference

The committee for the 25th Tri-State ASLA Conference has released a proposed schedule. The committee will be meeting January 7 to review proposals and select speakers for the conference. A revised schedule will be released shortly thereafter.

The conference will be held at the W Atlanta-Buckhead hotel on Peachtree Road from April 28 to 30.

To keep informed about the latest news regarding the conference, be sure to visit www.3state2011.com.
The ASLA-Georgia Chapter: Who Are We?

As a Full ASLA member of the Georgia Chapter, you are a male living and working in Atlanta for a landscape architecture firm. Does this sound exactly like you? It probably does not. But, at least some of the above almost certainly applies to you. That’s because these are the most common demographics of members of the ASLA-Georgia Chapter.

Clearly our chapter is more diverse than this; but, after reviewing the August 2010 membership roster, some trends are far more common than others. While many demographics are omitted from the roster (e.g., income, race, age), there still is a lot to discover about your chapter membership.

For example, there are 19 Fellows of the ASLA on the Georgia Chapter roster. There are 14 retired members. There are two honorary members: former President Jimmy Carter and First Lady Rosalynn Carter. Of the 19 Fellows, five are retired and voted for President Carter. (Okay, clearly I made the last part up.)

In all seriousness, take a moment to browse the graphs and pie charts on the following pages. If you do, you will have more insight into who we are, what we do, and where we work.

What Gender?

<table>
<thead>
<tr>
<th>Gender</th>
<th>Percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Female</td>
<td>97 (75%)</td>
</tr>
<tr>
<td>Male</td>
<td>290 (25%)</td>
</tr>
</tbody>
</table>

What Do We Practice?

<table>
<thead>
<tr>
<th>Practice</th>
<th>Percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Landscape Architecture Firm</td>
<td>84 (22%)</td>
</tr>
<tr>
<td>Architecture, Engineering, or Multi-Disciplinary Firm</td>
<td>154 (40%)</td>
</tr>
<tr>
<td>Design Builder</td>
<td>2 (1%)</td>
</tr>
<tr>
<td>Government (Federal, State, Local)</td>
<td>13 (3%)</td>
</tr>
<tr>
<td>Academic Institution</td>
<td>6 (2%)</td>
</tr>
<tr>
<td>Unknown</td>
<td>17 (4%)</td>
</tr>
<tr>
<td>Retired</td>
<td>21 (5%)</td>
</tr>
<tr>
<td>Other Private Sector Organization</td>
<td>29 (7%)</td>
</tr>
<tr>
<td>Supplier/Manufacturer</td>
<td>42 (11%)</td>
</tr>
<tr>
<td>Corporate Member</td>
<td>1 (0%)</td>
</tr>
<tr>
<td>Private Non-Profit</td>
<td>14 (4%)</td>
</tr>
<tr>
<td>Campus Planning Office</td>
<td>13 (3%)</td>
</tr>
</tbody>
</table>

continued on the following page
What Membership Type?

- **Full**: 297 (77%)
- **Associate**: 19 (5%)
- **Affiliate**: 19 (5%)
- **Fellow**: 18 (5%)
- **Student**: 8 (2%)
- **Corporate**: 3 (1%)
- **International**: 2 (0%)
- **Honorary**: 0%

The ASLA-Georgia Chapter gratefully acknowledges the support of our 2011 SILVER SPONSOR: PAVESTONE.

continued on the following page
Where Do We Live and Work?

Naturally, most of us work and live in Georgia; but, not all of us. One of every twenty members lists another state or country as a primary address. Alabama, Florida, Texas, and Minnesota each have two members. California, Connecticut, Louisiana, Maryland, North Carolina, and New York each have one member.

Internationally, a member may be found in Canada, New Zealand, Bermuda, the U.S. Virgin Islands, and Trinidad & Tobago.

With ninety-five percent of the membership in Georgia, metropolitan Atlanta dominates the roster. The capital city claims 116 members, with Marietta (19), Decatur (17), Alpharetta (10), Roswell (9), Norcross (9), and Smyrna (5) adding to a total of 185, among metro cities with at least five members.

Athens is represented with the next largest contingency. The “classic” city has 33 members with neighboring Lawrenceville and Watkinsville adding another 12 members.

Savannah is the fifth largest with 16 members and Macon has six. The remainder live or work in towns with four or fewer members.

Cities with 4 Members
- Augusta
- Austell
- Cumming
- Gainesville
- Greensboro
- Lilburn
- Tucker
- Woodstock

Cities with 3 Members
- Acworth
- Brunswick
- Conyers
- Duluth
- Fayetteville
- Jonesboro
- Loganville
- St. Simons Island
- Suwanee

Cities with 2 Members
- Auburn AL
- Avondale Estates
- Braselton
- Canton
- Douglasville
- Kennesaw
- Madison
- Peachtree City
- Stone Mountain
- Thomasville

International Cities, 1 Member
- Hamilton (Bermuda)
- Pinawa (Canada)
- Ponsonby (New Zealand)
- St. Thomas (Virgin Islands)
- Westmoorings (Trinidad & Tobago)

Cities with 1 Member
- Alma
- Asheville NC
- Bloomington MN
- Bogart
- Bowman
- Buchanon
- Chamblee
- Cherrylog
- Clarkesville
- Columbus
- Commerce
- Covington
- Dalton
- Danielsville
- Dawsonville
- Destin FL
- Dillard
- Dublin
- Dunwoody
- East Dublin
- Eastman
- Eatonton
- Ellijay
- Evans
- Forsyth
- Fort Worth TX
- Grayson
- Hawkinsville
- Hinesville
- Hoschton
- Johns Creek
- La Grange
- Laytonsville MD
- Milledgeville
- Minneapolis MN
- New Haven CT
- New Orleans LA
- New York NY
- Newnan
- Newport Beach CA
- Ringgold
- Rome
- Saint Augustine FL
- Sea Island
- Snellville
- Statesboro
- Statham
- Sugar Hill
- Vaildosta
- Villa Rica
- Whitesburg
Award Submissions Accepted

The 2011 Tri-State Awards Competition is officially underway. We have received 35 Professional Award Applications; 17 each from Georgia and South Carolina, and 1 from North Carolina. The breakdown of the categories is as follows: Analysis & Planning (4), Research (1), Communications (1), General Design (25), and Residential Design (4).

I am pleased to report that 13 Student Award Applications were received; 5 each from Georgia and North Carolina, and 3 from South Carolina. The schools participating in the competition include UGA, NSCU, Clemson and SCAD.

Please remember that the deadline for Award Competition Submittals is Wednesday, February 9, 2011. As fair warning, this is a firm deadline and we will not accept submittals after this date. Please plan accordingly.

Thank you to all the applicants for their participation, and best of luck.

Charles Sears
Chairman, Honors & Awards Committee
HonorsAndAwards@GaASLA.org

Charette for Adams Park

This month, YLa will be participating in a collaborative design charrette with members of ASLA, AIA, IIDA, USGBC, CSI, and ASHRAE to develop a sustainable community recreation center prototype for the City of Atlanta. The charrette will focus on retro-fitting and rehabilitating select areas of the Adams Park property in southwest Atlanta.

Adams Park is a 158-acre park with an indoor recreation center, greenspace, ballfields, a batting cage, lake, cascading stream, picnic area and many stone paths, walls and bridges. Originally designed by William L. Monroe Sr. in the mid-1930s, the park was recently featured in the Fall 2010 issue of Garden Citings, the Cherokee Garden Library Newsletter. Pictures from a site visit conducted last October can be found at: www.YLaAtlanta.com/home/volunteer.

The charrette will take place at the Adams Park Recreation Center on Saturday, January 29, 2011 from 9am to 5pm. Members of ASLA|GA, please contact Charles Sears if you are interested in participating at c.sears@rhf.net.

Invitation to Submit Presentations

The ASLA-Georgia Chapter is currently accepting proposals from motivating and engaging presenters for dynamic educational sessions during the 2011 Tri-State Conference. The deadline is 5 p.m. on January 6.

Presenters should submit topics in support of the conference theme: “Design of the Times.” We envision this theme to include topics related to current shifts in the role of landscape architects in sustainability, organization, and innovation.

Contact:
Joe Hoyle
Conference Education & Tours Chair
HoyleAtLarge@GaASLA.org

Sesco Lighting

Lighting professionals for over 40 years!

Representing numerous landscape lighting lines including:
• B-K Lighting - Flood, Pathway, Sign & In-grade lighting
• Bega Lighting – Architectural Site, Flood, Pathway, & In-grade lighting
• Beta LED Lighting – Industry leader in LED Outdoor lighting
• Bronzelite - Flood, Pathway, & In-grade lighting
• Gardco/Emco – Site, Pathway, Flood, & Sign lighting
• Q-Tran - Interior & Exterior low voltage transformers
• Sternberg Lighting - Decorative Site and Pathway lighting
• US Architectural Lighting – Architectural Exterior lighting

Visit our website to view our complete linecard!
www.sescolighting.com
(770) 449-7045
Sesco Lighting – Here Today, Here Tomorrow
Book Excerpt: *Drawing Plan Graphics on the Computer*

The following is a step-by-step example of drawing a tree mass. It was adapted from my book, *Drawing Plan Graphics on the Computer*. The original drawing was done in Adobe Photoshop and drawn at a resolution of 200 pixels per inch (ppi). —C. Carlyle Rood, Editor

### Drawing a Tree Mass

#### Step 1: Draw the basic form of the tree mass.

Draw the basic form of the large trees within the tree mass.

- Create a new layer and name it *Brush 100-50*.
- Choose a paintbrush for the Brush Tool and draw a circle by simply touching the brush to the canvas.
  - Master Diameter = 100 px
  - Hardness = 100%
  - Tip: Because the diameter is 100 pixels and the resolution is 200 pixels per inch (ppi), the diameter will be equal to one-half inch.

#### Draw the basic form of the smaller trees.

- Click on the layer *Brush 100-50* to choose it.
- Choose a paintbrush for the Brush Tool and draw a circle by simply touching the brush to the canvas.
  - Master Diameter = 50 px
  - Hardness = 100%
  - Because the diameter is 50 pixels and the resolution is 200 pixels per inch (ppi), the diameter will be equal to one-quarter inch.
Drawing a Tree Mass

continued from previous page

Step 2: Add an outline around the tree mass.

- Reduce the opacity of your fill so that you can see your work in the next steps.
  - Opacity = 50%

![Image of Layers and Channels with Brush 100-50 selected]

Draw an outline around the tree mass.

- Click on the layer Brush 100-50 to choose it.
- Select > All
- With the Move Tool, hit the [up arrow] on your keyboard, then hit the [down arrow].
- Change the foreground color to black (#000000).
- Create a new layer and name it Outline.
- Edit > Stroke
  - Width = 5px
  - Location = Inside
- Click the [OK] button.
Drawing a Tree Mass

continued from previous page

Copy the basic form of the tree mass to create a shadow.

- Click on the layer Brush 100-50 to choose it.
- You can copy the selected layer by either:
  - Hitting the right mouse key, selecting “Duplicate Layer...” from the pop-up menu, and then clicking [OK] on the Duplicate Layer dialog box.
  - Or, you can simply drag the layer to the “Create a new layer” icon.
- With the Move Tool, shift the copied layer up and to the left.
- Rename the copied layer Shadow.

Trim the shadow.

- Click on the layer Brush 100-50 to choose it.
- Select > All
- With the Move Tool, hit the [up arrow] on your keyboard, then hit the [down arrow].
- Select > Modify > Expand...
  - Expand By = 5 pixels
- Click the [OK] button.
- Click on the layer Shadow to choose it.
- Hit the [Delete] key to erase the shadow within the selection.
Drawing a Tree Mass

continued from previous page

Step 3: Erase gaps from the outline.

Erase from the outlines so that there are gaps.

- Click on the layer Outline to choose it.
- Chose a brush for the Eraser Tool and erase from the outlines of the symbol.
  - Master Diameter = 5 px
  - Hardness = 100%

Step 4: Distort the line work.

Distort the line work with a filter.

- Click on the layer Outline to choose it.
- Distort > Filter > Ripple...
  - Amount = 200%
  - Size = Medium
- Click the [OK] button.

Step 5: Add shadows.

Distort the basic form of the trees, just as you distorted the line work.

- Click on the layer Outline to choose it.
- Distort > Filter > Ripple...
  - Amount = 200%
  - Size = Medium
- Click the [OK] button
Drawing a Tree Mass

continued from previous page

Step 6: Add color to the tree mass.

Add color to the tree mass.

- Change the foreground color to light olive (#CCFF26).
- Change the background color to dark green (#0D4000).
- Click on the layer Brush 100-50 to choose it.
- Select > All
  - With the Move Tool, hit the [up arrow] on the keyboard, then hit the[down arrow].
- Filter > Render > Clouds

Step 7: Add a soft color glow along the edges.

Select the area you want to paint within.

- Click on the layer Brush 100-50 to choose it.
- Select > All
  - With the Move Tool, hit the [up arrow] on your keyboard, then hit the[down arrow].

Paint soft, subtle colors along the edge of the selection.

- Create a new layer and name it Soft Glow.
- Choose a paintbrush for the Brush Tool and touch the edges of the selection with various accent colors.
  - Master Diameter = 100 px
  - Hardness = 0%

Step 8: Add accents.

Add accents to the symbol.

- Create a new layer and name it Accents.
- Using various brush sizes and colors, add accent dots and strokes to the symbol.
Meet Your 2010-2011 Executive Committee

Gregg Hudspeth, ASLA
Trustee
Trustee@GaASLA.org

Brandon P. White, ASLA, LEED AP
President
President@GaASLA.org

Scott Jones, ASLA
President-Elect
PresidentElect@GaASLA.org

J. Adam Ragsdale, ASLA
Past President
PastPresident@GaASLA.org

Tanya Mandel, ASLA
Secretary
Secretary@GaASLA.org

David Gjertson, ASLA
Treasurer
Treasurer@GaASLA.org

Andrew O’Neill, ASLA
Treasurer-Elect
TreasurerElect@GaASLA.org

Joni Payne Young, ASLA
Atlanta Section Chair
AtlantaSectionChair@GaASLA.org

Madie Fischetti, ASLA
NE Georgia Section Chair
NESection@GaASLA.org

Charles Anderson, ASLA
Savannah Section Chair
SavannahSectionChair@GaASLA.org

Joe Hoyle, ASLA
Member-At-Large
HoyleAtLarge@GaASLA.org

Eric Shade, ASLA
Member-At-Large
ShadeAtLarge@GaASLA.org

Chuck Taylor, ASLA
Member-At-Large
ChuckAtLarge@GaASLA.org

Marina Matheson
Student Chapter President
StudentChapter@GaASLA.org

Charles Sears, ASLA, LEED AP
Honors & Awards
HonorsAndAwards@GaASLA.org

Mark Bullard, ASLA
Events Committee
Events@GaASLA.org

Kamara Williams, ASLA
Banquet Chair
BanquetChair@GaASLA.org

C. Carlyle Rood, ASLA, LEED AP
Newsletter Editor
Newsletter@GaASLA.org
### JANUARY

<table>
<thead>
<tr>
<th>Date(s)</th>
<th>Day(s)</th>
<th>Event</th>
<th>Location</th>
<th>Contact Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>Wednesday</td>
<td>Free Educational Session: Pavestone Hardscape</td>
<td>Hilton Garden Inn 207 North Willie Lee Pkwy Warner Robbins GA 31903</td>
<td>Join the Pavestone Contractor’s Tour for free educational sessions to answer your hardscape industry questions. Topics include retaining walls, pavers, and marketing. Contact: Daniel Kalar, Pavestone, <a href="mailto:Daniel.Kalar@Pavestone.com">Daniel.Kalar@Pavestone.com</a> or 678-592-0416.</td>
</tr>
<tr>
<td>6</td>
<td>Thursday</td>
<td>Deadline: Tri-State Conference Presentation Proposals</td>
<td>n/a</td>
<td>The ASLA-Georgia Chapter is currently accepting proposals from motivating and engaging presenters for dynamic educational sessions during the 2011 Tri-State Conference. Contact: Joe Hoyle, Conference Education &amp; Tours Chair, <a href="mailto:HoyleAtLarge@GaASLA.org">HoyleAtLarge@GaASLA.org</a></td>
</tr>
<tr>
<td>6</td>
<td>Thursday</td>
<td>Free Educational Session: Pavestone Hardscape</td>
<td>Hilton Atlanta Northeast 5993 Peachtree Industrial Blvd Norcross GA 30092</td>
<td>Join the Pavestone Contractor’s Tour for free educational sessions to answer your hardscape industry questions. Topics include retaining walls, pavers, and marketing. Contact: Daniel Kalar, Pavestone, <a href="mailto:Daniel.Kalar@Pavestone.com">Daniel.Kalar@Pavestone.com</a> or 678-592-0416.</td>
</tr>
<tr>
<td>7</td>
<td>Friday</td>
<td>Free Educational Session: Pavestone Hardscape</td>
<td>Sheraton Read House Hotel 827 Broad St Chattanooga TN 37402</td>
<td>Join the Pavestone Contractor’s Tour for free educational sessions to answer your hardscape industry questions. Topics include retaining walls, pavers, and marketing. Contact: Daniel Kalar, Pavestone, <a href="mailto:Daniel.Kalar@Pavestone.com">Daniel.Kalar@Pavestone.com</a> or 678-592-0416.</td>
</tr>
<tr>
<td>27-28</td>
<td>Thursday and Friday</td>
<td>Georgia Green Industry Association Tradeshow &amp; Conference</td>
<td>Gwinnett Civic Center Duluth GA</td>
<td>See: <a href="http://www.ggia.org">www.ggia.org</a></td>
</tr>
</tbody>
</table>

### FEBRUARY

<table>
<thead>
<tr>
<th>Date(s)</th>
<th>Day(s)</th>
<th>Event</th>
<th>Location</th>
<th>Contact Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>2-3</td>
<td>Wednesday</td>
<td>The Landscape Planning Short Course</td>
<td>The Georgia Center for Continuing Education</td>
<td>Contact: Neal Weatherly, <a href="mailto:NWeath@uga.edu">NWeath@uga.edu</a>, 706-542-0943.</td>
</tr>
<tr>
<td>9</td>
<td>Wednesday</td>
<td>Deadline: 2011 Professional &amp; Student Awards Submissions</td>
<td>n/a</td>
<td>Contact: Charles Sears, <a href="mailto:HonorsAndAwards@GaASLA.org">HonorsAndAwards@GaASLA.org</a>, 404-441-3072.</td>
</tr>
<tr>
<td>10-12</td>
<td>Thursday to Saturday</td>
<td>Spring 2011 L.A.R.E. Review</td>
<td>Caldwell Hall University of Georgia</td>
<td>All national LARE test sections will be covered during this review. Registration is currently open and space is available. Participation is limited to 30 people. Contact: David Spooner, <a href="mailto:SpoonerD@uga.edu">SpoonerD@uga.edu</a>, 706-542-0063.</td>
</tr>
<tr>
<td>15</td>
<td>Tuesday</td>
<td>Green Up 2011</td>
<td>Macon State College</td>
<td>Turf, landscape, golf course and grounds maintenance personnel can find up-to-date training, pesticide certification credits and interaction with others in the industry. Contact: Karen Atkins, <a href="mailto:AtkinsK@uga.edu">AtkinsK@uga.edu</a>, 478-987-2028.</td>
</tr>
<tr>
<td>18</td>
<td>Friday</td>
<td>The Southern Garden Heritage Conference</td>
<td>Callaway Building The State Botanical Garden Athens GA</td>
<td>Contact: Neal Weatherly, <a href="mailto:NWeath@uga.edu">NWeath@uga.edu</a>, 706-542-0943, or Cora Keber, <a href="mailto:Okeber@uga.edu">Okeber@uga.edu</a>, 706-542-1244.</td>
</tr>
</tbody>
</table>